Archiv der Kategorie: Wissenswertes & Tipps

198Kmh mit der CT04….

Heute blieb sie mal auf dem Wasser:-)

Trotz das mir während der Fahrt der Kühlschlauch ab gegangen war hatte ich mit dem 170cm Cat 198Kmh mit meinen neuen MBP 5670 Motoren erreicht…. Beim 2ten Turn habe ich dann leider eine Boje erwischt die zu nah an der Wasseroberfläche war…

Beim nächsten mal wird eine 2 davor stehen 😉

Hier die Logdaten:

Speed:

Modellbaupirat

und hier der Strom:

MBP5670

TP 56er und 58er Serie wieder Lieferbar

Modellbaupirat

Nach erfolgreichen Tests kann ich mitteilen dass es wieder die 56er und 58er TP Motoren in altbekannter Qualität und Leistung gibt.

Es waren viele Monate an Zeit und etliches an Geld nötig um die Rotoren nach alter Bauart herstellen zu lassen.

Probleme machten die Motoren der 56er und 58er Serie die ab Ende 2013 gebaut wurden, dort wurden die Magnethaltekrallen der Rotoren einfach entfernt und ohne Produziert. Diese sind aber für uns „Boot Fahrer“ sehr wichtig da wir enormes Drehmoment in den Booten haben.

Ich habe für mich Rotoren mit den Magnethaltekrallen herstellen lassen umso wieder Motoren im Programm zu haben die das Drehmoment bei höheren Drehzahlen auch leisten können.

 

Euer Modellbaupirat

Hinweis zu TP Motoren der 56er und 58er Serie

Modellbaupirat

Neuer Eintrag vom 19.09.2014

Nach erfolgreichen Tests kann ich mitteilen dass es wieder die 56er und 58er TP Motoren in altbekannter Qualität und Leistung gibt.

Es waren viele Monate an Zeit und etliches an Geld nötig um die Rotoren nach alter Bauart herstellen zu lassen.

Probleme machten die Motoren der 56er und 58er Serie die ab Ende 2013 gebaut wurden, dort wurden die Magnethaltekrallen der Rotoren einfach entfernt und ohne Produziert. Diese sind aber für uns „Boot Fahrer“ sehr wichtig da wir enormes Drehmoment in den Booten haben.

Ich habe für mich Rotoren mit den Magnethaltekrallen herstellen lassen umso wieder Motoren im Programm zu haben die das Drehmoment bei höheren Drehzahlen auch leisten können.

 

Euer Modellbaupirat

 

Eintrag vom 01.08.2014

ich werde des öfteren gefragt warum ich im Moment keine TP Motoren der 56er und 58er Serien verkaufe.

Das ist ganz einfach, diese Motoren mit den neuen Rotoren (seit Ende 2013, bei mir mit V2 gekennzeichnet) funktionieren bei uns Bootfahren nicht!

Warum das denn? werdet ihr euch jetzt fragen…

TP hat bei den neuen Rotoren einen wichtigen Bestandteil aus kosten gründen weg gelassen. Die alten Rotoren hatten „Haltekrallen“ für die Magnete um diese auf Position zu halten. So ist auch bei hohen Drehmoment Anforderungen (Boote) sichergestellt das alles an seinen Platz bleibt.

Bei den neuen Motoren platzt der Rotor bei starkem Beschleunigen und meistens geht auch dadurch der Regler defekt.

Alle betroffenen Kunden hatte ich angeschrieben und ihr Geld zurück gegeben. Aktuell habe ich hier 100 Motoren dieser Baureihe liegen die ich nicht verkaufen kann da ich auf Rotoren der alten Baureihe warte die ja einwandfrei funktionierten.

Leider werden diese TP Motoren trotzdem weiter verkauft von anderen Händlern. Bei Impellern oder auch RC Car können diese Motoren eingesetzt werden, da dort nicht ein so hohes Drehmoment anliegt als bei uns Bootfahrern.

Die anderen Serien (29er, 36er und 40er) von TP Motoren sind davon nicht betroffen!

 

Euer Modellbaupirat

 

unterschiedlich Gewässer = unterschiedlicher Stromverbrauch

ihr habe bestimmt auch schon mal im Forum gelesen

„…gebrauchtes Boot gekauft und der Regler ist gleich abgebrannt, der Vorbesitzer sagt das es bei ihm lief…“

So ähnlich ging es mir auch und ich wollte wissen was da los ist. Ich bekam ein Boot von einem Freund der es für mich aufgebaut und bei sich am See getestet hatte. Als es dann unverändert bei mir ankam setzte ich es hier bei mir ins Wasser und kam keine 3 Runden weit, danach war der Regler durchgebrannt.

Also mußte ich das untersuchen woran es lag, mein „Messboot“ ist der Wood-Racer 50

Wodd-Racer 50

Er hat 50cm Länge, einen 400Watt Motor betrieben an 2S Lipo und ist Vollgas tauglich, d.h. ich kann Ovale mit Vollgas fahren um so gute Logergebnisse zu bekommen.

Also machte ich einen stärkeren Regler in den Wood-Racer 50 und baute den Logger ein. Heraus kam ein Dauerstrom von 72Ampere und 92Amp Peak in den Kurven an meinem See (Sieben-Erlen-See), der Regler und Lipo waren „Feuer heiß“.

Ich war überrascht von den hohen Ampere Werten bei dem kleinen Boot….

Ein paar Wochen später kam ich dann an den See in Dillingen, machte dort die gleiche Messung und wußte nun wo das Problem lag. Das Boot lief viel „freier“ und war auch schneller, aber vor allem hatte ich nur einen Dauerstrom von 60Amp und 78 Ampere Peak in den Kurven und der Regler und Lipo war nur Handwarm….

Das ist ein Unterschied von 20% und reicht aus einen Regler der an der Grenze läuft zu überhitzen und zu beschädigen.

Wenn ich das jetzt mal auf ein größeres Boot mit mehr Stromaufnahme umrechne ist das nicht ganz „unerheblich“

Auch erklärte das den Effekt der unterschiedlichen Geschwindigkeit auf unterschiedlichen Gewässern.

Welche „Werte“ im Wasser dafür verantwortlich sind versuche ich gerade heraus zu finden….

Ströme bei einem 135cm Cat

hier mal 2 Bilder aus meinen Logdaten von der Outerlimits 135 im Sonntags Setup mit 150Kmh. Kaum zu glauben wieviel Strom dort fließt.

Weil es gerade wieder aktuell war, bei solchen Strömen ist es „tödlich“ nur mit 1/2 Gas (Teillast) zu fahren. Innerhalb weniger Sekunden überhitzt der Regler und brennt durch.

Lieber mit einem „kleinen“ Propeller anfangen und sich mit Vollgas Fahrten nach „oben“ Arbeiten.

Hier die Logbilder.

400 Amp Outer 1       400 Amp Outer 2

Kann ich eine neue Lipo Zelle sofort benutzen?

Kann man neue Lipo Zellen sofort benutzen?

Laut meiner Meinung „NEIN“!

Es ist ein sogenanntes „Formieren“ Notwendig oder zumindest ratsam um die Zellen lange und mit voller Spannungslage zu benutzen.

Ich habe es mal in Bilder gefaßt um es euch zu zeigen. Wie ihr alle wißt ist ein niedriger Innenwiderstand mit ein Indikator einer guten Zelle. Je höher die „echte“ C Angabe (nicht die Aufgedruckte!) ist um so geringer ist der Innenwiderstand.

Als Beispiel habe ich eine Neue 6S/5000mAh Zelle genommen. Diese hat 21,9mOhm als gesamt und 2,68mOhm bei der Einzelzelle im kalten ca.20Grad.

Modellbaupirat Modellbaupirat

 

Und hier eine bereits „Formierte“ 6S/5000mAh Zelle vom gleichen Typ. Da hat dann der Pack einen Innenwiderstand von nur 16,5mOhm und die Einzelzelle nur 1,84 mOhm.

Modellbaupirat Modellbaupirat

 

Wie geht das „Formieren“?

Bei eurem Lipo Ladegerät gibt es die Funktion „Cycle“. Mit dieser wird das Formieren gemacht. Die Zellen werden dann mit 0,5C Ladestrom und 0,5C Entladestrom (auch weniger) 3mal geladen bis 4,2Volt und entladen bis 3,6Volt und das im Zyklus (Cycle). Die notwendigen Einstellungen findet ihr in eurer Anleitung vom Ladegerät.

Als Beispiel, eine 5000mAh Zelle wird mit 2,5Amp geladen bis 4,2Volt und dann mit 2,5Volt Entladen bis 3,6Volt.

Danach ist eure Zelle bereit für die Belastung.

Laut meiner Erfahrung hat eine Formierte Zelle 50% mehr Lebensdauer als eine nicht Formierte bei hoher Belastung.